Can test run from CD, but can't install

Bug #606812 reported by Rebecca Schroeder on 2010-07-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Qimo
Undecided
Unassigned

Bug Description

I've tried downloading the iso image from a few different sources, http and bit torrtent, several different times, and this seems to happen each time regardless.

I can boot the system up using the "run from CD without making any changes to my computer" option just fine. While running live form the CD I don't encounter any errors, and everything seems to work just fine (if a bit slow)

Every time I go to install it on the machine, it encounters an error and tells me something along the lines of "and irrecoverable error has occured, a desktop session will be started so you can further investigate this error"

I'm paraphrasing from memory here, so forgive any mistakes. If further details or more information is needed, let me know and I'll try to copy down the specifics.

Thank you!

Michael Hall (mhall119) wrote :

There are two things that I've seen cause this kind of problem before:

1) Not enough or bad memory. Some parts of the install actually need more memory to complete than the running Live session does, and since it can't swap to disk at that point, the process fails. This can even be caused by bad ram, where you don't end up using the bad portions until the extra memory is required during the install. This is by far the most common cause of this error.

2) Bad hard drive or disk controller. Since you don't encounter any errors during the Live session, it could be that the problem isn't encountered until it tries to write to the hard drive. I've seen this a few times with failing drives, and even once where the IDE controller on the motherboard was shot, but everything else worked.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers