[needs-packaging] qimo-wallpaper

Bug #522731 reported by Michael Hall
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Qimo
Wishlist
Michael Hall
2.0
Wishlist
Michael Hall
Ubuntu
Wishlist
Unassigned

Bug Description

Qimo is a child-friendly desktop environment with a collection of educational, open source games. This package contains the desktop wallpapers used in Qimo

URL: http://www.qimo4kids.com
License: GPL
Notes: Qimo is based on Xubuntu

Michael Hall (mhall119)
Changed in qimo:
status: In Progress → Fix Committed
Revision history for this message
Michael Hall (mhall119) wrote :
Revision history for this message
Michael Hall (mhall119) wrote :
Revision history for this message
Michael Hall (mhall119) wrote :

This package contains JPG wallpapers that get placed in /usr/share/backgrounds. All images are licensed under the Creative Commons-Attribution-Share Alike.

Revision history for this message
Nigel Babu (nigelbabu) wrote :
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Revision history for this message
Scott Kitterman (kitterman) wrote :

FFe approved based on jdstrand being available to do the New review and Edubuntu's interest.

Changed in ubuntu:
status: New → Confirmed
Revision history for this message
Jamie Strandboge (jdstrand) wrote :

From email:
Subject: REJECT: qimo-session and qimo-wallpaper

Not sure what happened on this upload, but we seem to have a 'source
within a source'. Eg:

$ dpkg-source -x ./qimo-session_2.0.0-ubuntu1.dsc
dpkg-source: info: extracting qimo-session in qimo-session-2.0.0
dpkg-source: info: unpacking qimo-session_2.0.0-ubuntu1.tar.gz
$ ls qimo-session-2.0.0
71qimo-config_path
CC-BY-SA
GPL-2
debian
qimo-logo.png
qimo-session_2.0.0-ubuntu1.diff.gz
qimo-session_2.0.0-ubuntu1.dsc
qimo-session_2.0.0.orig.tar.gz
qimo-session_2.0.0.orig.tar.gz.cdbs-config_list
qimo.desktop
session.sh
xdg-qimo

The same type of thing happened with qimo-wallpaper. I don't remember
the packages being in this state on the previous upload, so maybe your
REVU uploader simply made a mistake. Please create a proper source
package and reupload. This does not affect the FFes that have been
granted, but please upload sooner than later.

Changed in ubuntu:
status: Confirmed → Incomplete
Revision history for this message
Jonathan Carter (jonathan) wrote :

Uploaded new version with no source-in-source.

Revision history for this message
Jamie Strandboge (jdstrand) wrote :
Changed in ubuntu:
status: Incomplete → Fix Released
Revision history for this message
Multibase (multibase) wrote : Tiered of been passed over for that promotion because you do not have the proper Dgeree? bad credit startup business loan

   Hallo! !
   Customer

We offer a program that will help ANYONE with professional experience get a 100% verified Dergee: Doctoarte, Bacheolrs, Dcotorate.

Regardless of your location, you can receive a degree in your desired field. All you need is sufficient knowledge, military, or professional experience and you are on your way to an instant degree in your relevant field.

At your Own Schedule!. Ticket to Success. No Study!.

This is your chance to finally make the right move and receive your due benefits. If you are more than qualified with your experience, but are lacking that prestigious piece of paper known as a diploma that is often the passport to success.

--------------------
Give us a call NOW!

+ 1 - 646 - 537 - 1732
Please leave us your:
1) Your Name
2) Your Country
3) Phone No. with countrycode if outside USA

We will get back to you ASAP
--------------------

Do Not Reply to this Email.
We do not reply to text inquiries, and our server will reject all response traffic.
We apologize for any inconvenience this may have caused you.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers