-usbdevice tablet broken on win XP client

Reported by Javier on 2011-09-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
QEMU
Undecided
Unassigned

Bug Description

I'm using the qemu-kvm package from arch (not the qemu package), and on prior versions of qemu-kvm I was able to use -usbdevide tablet without problems. The absolute mouse position is great... With current version of qemu-kvm, when I use -usbdevice tablet, I got no mouse at all. As my client is windows XP, it's not good to try do anything without mouse, :-)

I searched in current bugs, and didn't find any bug which subject included "tablet", so I'm submitting this bug...

Current qemu-kvm package in arch I'm using is:

% pacman -Ss qemu-kvm
extra/qemu-kvm 0.15.0-2 [installed]
    Latest KVM QEMU is a generic and open source processor emulator which achieves a good emulation speed by using dynamic translation.

Please notice I do not get any error, just the mouse broken...

thanks,

Javier.

Javier (j-e-vasquez-v) wrote :

Forgot to mention, I'm using linux 3.0.4, but the problem also is present on all 3.0.* kernels:

% pacman -Ss linux | 'grep' core
...
core/linux 3.0.4-1 (base) [installed]

And the kvm module used is the intel one:

% lsmod | 'grep' kvm
kvm_intel 53373 3
kvm 328912 1 kvm_intel

If more information is needed, please let me know...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.