requires MSYS coreutils ext sub-package to build on Windows

Bug #568053 reported by Matt Kraai on 2010-04-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
QEMU
Undecided
Unassigned

Bug Description

When I try to build QEMU on Windows without the MSYS coreutils ext sub-package installed, the build fails because it cannot find dd.

blueswirl (blauwirbel) wrote :

pc-bios/optionrom/signrom.sh uses 'dd'.

Changed in qemu:
status: New → Confirmed
Thomas Huth (th-huth) wrote :

signrom.sh has been removed/rewritten by this commit:
http://git.qemu.org/?p=qemu.git;a=commitdiff;h=0d6b9cc7420dd2d531b48508f0d4

Changed in qemu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers