Windos XP BSOD with HP Photosmart usb device attached

Bug #441672 reported by Tom Horsley on 2009-10-03
This bug affects 2 people
Affects Status Importance Assigned to Milestone

Bug Description has all the details of the problem.

I was just testing attaching a USB device to see if it really worked, and tried my HP Photosmart C5580 All-in-One
printer/scanner, and the Windows XP box then started getting bluescreens and crashing at random
(fairly short :-) intervals.

My latest attempt was on a fedora rawhide system with pretty up to date software
(qemu-kvm-0.11.0-2.fc12.x86_64), and the crashes still happen.

A reply to that bugzilla recommended adding this upstream bug, so here it is.

tags: added: windows
Erik Rull (erik-rull) wrote :

Please use qemu-1.0 + ehci. The UHCI layer seems to cause this problem when handling some USB 2.0 devices. I had similar problems but with EHCI + qemu-1.0 it was fixed. See docs/usb2.txt for USB 2.0 support.

Thomas Huth (th-huth) wrote :

Can you still re-create this issue with the latest version of QEMU? If not, I think we should close this bug nowadays...

Changed in qemu:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for QEMU because there has been no activity for 60 days.]

Changed in qemu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers