Qemu WinXP SP3 second loadvm freezes Guest OS

Bug #1580586 reported by None
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
QEMU
Undecided
Unassigned

Bug Description

Using Qemu-system-i386 to run WinXP SP3 with the following command line:

qemu-system-i386 -hda qcow2/windowsxp_32bits_dd.qcow2 -m 1024 -net user,smb=/shared -vga std -net nic,model=rtl8139 -rtc base=localtime,clock=vm -s -snapshot

savevm works fine, and the first loadvm to the snapshot works properly, but the next ones will all freeze the guest OS.

First I thought it was due to the clock but adding the rtc options did not fix it.

Revision history for this message
None (none123456-deactivatedaccount) wrote :

Actually the following commands also produce the freeze :
savevm 1
loadvm 1
savevm 2
loadvm 2
Guest OS freezes.

Revision history for this message
Thomas Huth (th-huth) wrote :

The QEMU project is currently considering to move its bug tracking to another system. For this we need to know which bugs are still valid and which could be closed already. Thus we are setting older bugs to "Incomplete" now.
If you still think this bug report here is valid, then please switch the state back to "New" within the next 60 days, otherwise this report will be marked as "Expired". Or mark it as "Fix Released" if the problem has be

Changed in qemu:
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for QEMU because there has been no activity for 60 days.]

Changed in qemu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers