Add ability to mark failures for non-bugs

Bug #1119437 reported by Joe Talbott on 2013-02-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu CI Dashboard
Critical
Unassigned

Bug Description

Please add support for marking a failure reason (reason=xxx) to the build description.

Joe Talbott (joetalbott) on 2013-02-08
Changed in qa-dashboard:
status: New → Confirmed
tags: added: feature-request
Changed in qa-dashboard:
importance: Undecided → Wishlist
Chris Johnston (cjohnston) wrote :

How should this be parsed and displayed in the dashboard?

Gema Gomez (gema) wrote :

Sorry but this is affecting smoke testing and it has been for a while, we need to resolve it asap.

Changed in qa-dashboard:
importance: Wishlist → Critical
Chris Johnston (cjohnston) wrote :

13:43:30 @cjohnston | gema: on bug #1119437, are we wanting to show the reason of the failure on the dashboard?
13:43:31 _mup_ | Bug #1119437: Add ability to mark failures for non-bugs <feature-request> <Ubuntu QA Dashboard:Confirmed> <https://launchpad.net/bugs/1119437>
13:45:01 @gema | cjohnston: I think so
13:45:15 @gema | cjohnston: but right now that's not something I want to focus on
13:45:25 @cjohnston | you marked it critical
13:45:40 @gema | cjohnston: you fixed my p roblem when you made appear only the last one
13:45:54 @cjohnston | ok.
13:46:05 @gema | cjohnston: can you mark bugs obsolete?

Changed in qa-dashboard:
status: Confirmed → Invalid
status: Invalid → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers