Use of setter breaks compatibility with py2.5

Bug #663232 reported by Stuart Colville on 2010-10-19
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
python-yql
Fix Released
High
Stuart Colville

Bug Description

Use of the setter decorator breaks compatibility with python 2.5 preventing python-yql > 0.4 being used with Google Appengine.

Changed in python-yql:
status: New → In Progress
importance: Undecided → High
assignee: nobody → Stuart Colville (muffinresearch)
Changed in python-yql:
status: In Progress → Fix Committed
Changed in python-yql:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers