Python client-side WebDAV Library

A workaround is needed for servers which provide no correct resource type. (follow up)

Reported by Tobias Schlauch on 2012-12-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Python WebDAV Library
High
Tobias Schlauch

Bug Description

The source of the problem is that the depth header for PROP* requests is not correctly interpreted. depth=0 and depth=1 return the same: requested source and the children.

Additionally, other property-related methods have to be corrected.

Changed in python-webdav-lib:
assignee: nobody → Tobias Schlauch (tobias-schlauch)
importance: Undecided → High
milestone: none → 0.4.1
Changed in python-webdav-lib:
status: New → Fix Committed
Changed in python-webdav-lib:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers