Comment 49 for bug 1559072

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-novaclient - 2:3.3.1-2ubuntu1

---------------
python-novaclient (2:3.3.1-2ubuntu1) xenial; urgency=medium

  * d/p/enable-1.6.0-webob.patch: Cherry pick from stable/mitaka gerrit review
    to enable use of python-novaclient with newton+ nova deployments that have
    python-webob >= 1.6.0 (LP: #1559072).

 -- Corey Bryant <email address hidden> Wed, 28 Sep 2016 10:44:36 -0400