Environment variables don't passthrough to to when testing

Bug #1473411 reported by Victor Ryzhenkin
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-muranoclient
Fix Released
Medium
Victor Ryzhenkin

Bug Description

Steps:
1. source openrc admin admin
2. tox -v -e functional in client path

Actual:
Tests failed because of missing auth

Changed in python-muranoclient:
milestone: 0.6.1.0 → next
Revision history for this message
Victor Ryzhenkin (vryzhenkin) wrote :
Changed in python-muranoclient:
status: Confirmed → Fix Released
Changed in python-muranoclient:
milestone: next → 0.6.3
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.