The generated HOT package has random name

Bug #1452809 reported by Ekaterina Chernova
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-muranoclient
Fix Released
High
Dmytro Dovbii

Bug Description

Now automatically generated HOT package is placed to /tmp and has weird name.

Need to place it to the folder, from which the creation was called and name it accordingly.

The other bug - is to check for '-' sign in hot packages name since classes with that name is not appropriate and won't be uploaded

Changed in python-muranoclient:
milestone: 0.6.0 → 0.6.1
Dmytro Dovbii (ddovbii)
Changed in python-muranoclient:
assignee: nobody → Dmytro Dovbii (ddovbii)
Changed in python-muranoclient:
milestone: 0.6.1.0 → next
Dmytro Dovbii (ddovbii)
Changed in python-muranoclient:
status: Confirmed → In Progress
Revision history for this message
Dmytro Dovbii (ddovbii) wrote :
Changed in python-muranoclient:
status: In Progress → Fix Committed
Changed in python-muranoclient:
milestone: next → 0.6.3
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.