An Emacs mode for editing Python code

incorrect highlighting

Reported by Benjamin Peterson on 2013-01-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-mode.el
Medium
Andreas Roehler

Bug Description

For some reason, most of

http://www.janeelix.com/piers/python/imaplib2

is highlighted as a string.

Changed in python-mode:
assignee: nobody → Andreas Roehler (a-roehler)
milestone: none → 6.1.1
importance: Undecided → Medium
Andreas Roehler (a-roehler) wrote :

Can't reproduce, see attachment. Do you get this still?

Changed in python-mode:
status: New → Incomplete
Benjamin Peterson (gutworth) wrote :

Seems to be fixed.

Changed in python-mode:
status: Incomplete → Fix Committed
Changed in python-mode:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers