new 1.50 version fail to install via easy_install/pip

Bug #1176945 reported by X-CASH on 2013-05-06
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Python Memcached
Undecided
Unassigned

Bug Description

This is the error:

$ sudo easy_install python-memcached
Searching for python-memcached
Reading http://pypi.python.org/simple/python-memcached/
Reading http://www.tummy.com/Community/software/python-memcached/
Reading ftp://ftp.tummy.com/pub/python-memcached/
Best match: python-memcached 1.50
Downloading http://pypi.python.org/packages/source/p/python-memcached/python-memcached-1.50.tar.gz#md5=2e5e3bc4d7de24f350459b060f6ab307
Processing python-memcached-1.50.tar.gz
Writing /tmp/easy_install-0EeN5w/python-memcached-1.50/setup.cfg
Running python-memcached-1.50/setup.py -q bdist_egg --dist-dir /tmp/easy_install-0EeN5w/python-memcached-1.50/egg-dist-tmp-aI4MJa
error: README.md: No such file or directory

Brant Knudson (blk-u) wrote :
Sean Reifschneider (jafo) wrote :

Please use the tracker at https://github.com/linsomniac/python-memcached

I am no longer using Launchpad.

This should be fixed by the 1.51 release that I pushed out earlier today.

Sean

Changed in python-memcached:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers