pypi index is incorrect for older python-memcached

Bug #1077107 reported by David Genest on 2012-11-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Python Memcached
Undecided
Unassigned

Bug Description

If you visit the pypi index for memcached:
http://pypi.python.org/simple/python-memcached/

the urls for older versions are inaccessible, making it impossible to install older versions through easy_install or pip.

For example, version 1.46 is correct:
ftp://ftp.tummy.com/pub/python-memcached/old-releases/python-memcached-1.46.tar.gz

but version 1.43 is not (missing the old-releases/ subdir):
ftp://ftp.tummy.com/pub/python-memcached/python-memcached-1.43.tar.gz

This is the case for other older versions listed in pypi. (1.42, 1.41, 1.40, to name a few).

Sean Reifschneider (jafo) wrote :

Fixed, thanks!

Changed in python-memcached:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers