duplicate_of has stopped working

Bug #263933 reported by Martin Pitt on 2008-09-02
4
Affects Status Importance Assigned to Milestone
python-launchpad-bugs
Undecided
Martin Pitt

Bug Description

with current p-lp-bugs:

$ python -c "import launchpadbugs.connector as Connector; Bug = Connector.ConnectBug(); Bug.authentication = '/home/martin/.lpcookie'; print Bug(261923).duplicate_of"
None

However, bug 261923 is a duplicate of bug 263268.

Martin Pitt (pitti) wrote :

I fixed it myself in main r159.

Changed in python-launchpad-bugs:
status: New → Fix Released
assignee: nobody → pitti
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers