Use keystone plugins

Bug #1712354 reported by Goutham Pratapa on 2017-08-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-kingbirdclient
Critical
Goutham Pratapa

Bug Description

Currently we are using certain Keystone api's which are deprecated in pike release and the communication to keystone has to be done via session plugins.

Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix proposed to python-kingbirdclient (master)

Fix proposed to branch: master
Review: https://review.openstack.org/496237

Changed in python-kingbirdclient:
status: Confirmed → In Progress
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix merged to python-kingbirdclient (master)

Reviewed: https://review.openstack.org/496237
Committed: https://git.openstack.org/cgit/openstack/python-kingbirdclient/commit/?id=5a1dfd23f8926d0ff986477a50dfed5a59298e7c
Submitter: Jenkins
Branch: master

commit 5a1dfd23f8926d0ff986477a50dfed5a59298e7c
Author: Goutham Pratapa <email address hidden>
Date: Tue Aug 22 19:21:17 2017 +0530

    Usage of Keystone plugins in Kingbirdclient.

    Currently we are using certain Keystone api's
    which are deprecated in pike release
    and the communication to keystone has to be occur
    via session plugins.
    Closes-Bug: #1712354

    Change-Id: I17995b912011795e6d4445788951126552870098

Changed in python-kingbirdclient:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers