Comment 1 for bug 1712935

John L. Villalovos (happycamp) wrote :

I think we need to implement a 'check_api_version' function in ironicclient/osc/plugin.py

https://github.com/openstack/python-openstackclient/blob/50099d3c725cb26c20dec91442d5b60460de544a/openstackclient/shell.py#L87-L93