add-python2.4-support

Bug #387591 reported by Nikoleta Verbeck on 2009-06-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PySQLPool
Status tracked in Pre-1.0
Pre-1.0
Fix Released
Wishlist
Nikoleta Verbeck

Bug Description

Per this Answer. Python2.4 support should be added in the near future.

------------------------------------------------------
                          Original
------------------------------------------------------

Hi, I'm a python newbie and am working on a webapp that requires Python 2.4.4. One of its' dependencies is PySqlPool.

I keep getting a Syntax error on the finally: clause -

>>>
File "D:\Python24\lib\site-packages\PySQLPool\PySQLQuery.py", line 119

    finally:

          ^

SyntaxError: invalid syntax
<<<

Is this a Python compatibility issue? Ref: http://coding.derkeiler.com/Archive/Python/comp.lang.python/2007-06/msg03531.html

Changed in pysqlpool:
assignee: nobody → Nick Verbeck (nerdynick)
importance: Undecided → Wishlist
milestone: none → 0.4
Changed in pysqlpool:
milestone: 0.4 → 0.3.5
tags: added: python2.4
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions