Styles format regressed in 0.2

Bug #206835 reported by Nathan Haines on 2008-03-25
8
Affects Status Importance Assigned to Milestone
PyRoom
Status tracked in Trunk
0.2
Low
Nathan Haines
Trunk
Low
Nathan Haines

Bug Description

The updates I made to the shipped styles in 0.1 to enable border color and remove references to the proprietary font Droid Sans Mono are no longer available in 0.2 branch.

Nathan Haines (nhaines) wrote :

I'll fix this up again, as before.

Nathan Haines (nhaines) wrote :

Changes have been pushed into 0.2 branch, revision 42.

The themes you modified for 0.1 were never put in 0.2 in the first place.
Cheers for the fix.

On 25/03/2008, Nathan Haines <email address hidden> wrote:
>
> Changes have been pushed into 0.2 branch, revision 42.
>
>
> ** Changed in: pyroom/0.2
>
> Status: Confirmed => Fix Released
>
>
> --
> Styles format regressed in 0.2
> https://bugs.launchpad.net/bugs/206835
> You received this bug notification because you are a member of PyRoom
> Bug Squad, which is subscribed to PyRoom.
>

Nathan Haines (nhaines) wrote :

The regression was simply from 0.1 release to the 0.2 branch (which is simply waiting for translations and I'm about to package it anyway).

Still, I hadn't realized they never made it into 0.2 or I would have done it long ago! Someone better remind me to fix trunk. ;)
Sent via BlackBerry from T-Mobile

Nathan Haines (nhaines) wrote :

Committed the same files from 0.2 into trunk; solved in revision 30.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers