rsyslog cannot load lmnsd_gtls.so because rsyslog-gnutls isn't installed

Bug #1354574 reported by Jay R. Wren on 2014-08-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyjuju
Undecided
Unassigned

Bug Description

    $ juju --version
    1.20.1-trusty-amd64

Juju write some rsyslog config:

    /etc/rsyslog.d/25-juju.conf:$DefaultNetstreamDriver gtls
    /etc/rsyslog.d/26-juju-unit-charmstore-0.conf:$DefaultNetstreamDriver gtls

But that driver library is part of the rsyslog-gnutls package.

Juju should apt-get install it if it requires it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers