python3-gpgme missing in bionic/cosmic

Bug #1800660 reported by Stefan Metzmacher on 2018-10-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PyGPGME
Undecided
Unassigned

Bug Description

python3-gpgme was included in trusty, xenial up to artful.

But it got dropped in bionic.

In Samba's autobuild we require support for python3-gpgme to be available
in order to prevent regressions in our aim to provide full python3 support.

What is the reason for this removal?
Can it be added back?

Stefan Metzmacher (metze) wrote :

Hmm, it seems that python-gpgme is completely gone in bionic :-(

Stefan Metzmacher (metze) wrote :

There's python[3]-gpg in newer versions of ubuntu.
https://bugzilla.samba.org/show_bug.cgi?id=13728 has the fix for samba

Changed in pygpgme:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.