Connection's getUserInfo method fails

Bug #259809 reported by David Smith on 2008-08-20
2
Affects Status Importance Assigned to Milestone
pyax
Critical
Kevin Shuk

Bug Description

pyax 0.9.6.

connection.py, Connection's getUserInfo method.

Looks like self.apex.getUserInfo should be self.svc.getUserInfo.

Kevin Shuk (surf) wrote :

Looks like a regression, probably due to an overzealous find/replace.
Fix will be in next release 0.9.7

Changed in pyax:
assignee: nobody → surf
importance: Undecided → Critical
status: New → Fix Committed
Kevin Shuk (surf) wrote :

Released in v0.9.7

Changed in pyax:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers