puredyne launchpad branding transparency?

Bug #504946 reported by Claude Heiland-Allen on 2010-01-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Puredyne website
Wishlist
m4r

Bug Description

the pretty puredyne knife icon used on launchpad (top left corner on many pages) looks a bit harsh with a hard white background square, when using aggressive browser settings like mine (ie, all pages white text on black background).

it would be much nicer looking with a transparent background instead of a white background.

Changed in puredyne-www:
importance: Undecided → Wishlist
m4r (marloes) wrote :

i will change it when i have time!

Changed in puredyne-www:
status: New → Confirmed
assignee: nobody → m4r (marloes)
m4r (marloes) wrote :

changed on all puredyne component pages except main puredyne page, because I don't seem to have permissions to change the branding there. Will fix if permissions are changed :)

Changed in puredyne-www:
milestone: none → 9.11
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers