java-dependent things (SwingOSC, processing, arduino) not installed in 10.10 alpha2, un-hooked

Bug #711696 reported by danstowell on 2011-02-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Puredyne Live
Critical
danstowell

Bug Description

I noticed SwingOSC not installed in 10.10 alpha2.

It's probably cos of the removal of "40-sun_java6.sh" hook which included this line:

DEBIAN_FRONTEND="dialog" apt-get install --yes sun-java6-bin \
        sun-java6-fonts sun-java6-jre sun-java6-plugin \
        processing processing-gsvideo arduino swingosc \
        processing-osc processing-controlp5

These probably just need adding to the normal packageslists then, I'll do it.

danstowell (danstowell) on 2011-02-02
Changed in puredyne-live:
assignee: nobody → danstowell (danstowell)
milestone: none → 10.10
importance: Undecided → Critical
status: New → Fix Committed
danstowell (danstowell) wrote :

Committed bzr rev 439 - note that I didn't specifically add openjdk packages into the lists, they simply get dragged in as dependencies now.

It fails to do package "processing-controlp5" - is that important? Does it need repackaging for 10.10?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers