processing not installed, 10.10a2 (repackage it to use openjdk)

Bug #711595 reported by damaru on 2011-02-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Puredyne Live
Critical
Rob Canning

Bug Description

in gazpacho cd iso

danstowell (danstowell) wrote :

It's because it used to be installed in the sun-java hook.

Simply adding processing to the packageslists doesn't currently work because the package thinks it requires sun:

The following packages have unmet dependencies:
 processing : Depends: sun-java6-jdk but it is not installable
              Depends: sun-java6-fonts but it is not installable
              Depends: sun-java6-jre but it is not installable
              Depends: sun-java6-plugin but it is not installable
              Depends: sun-java6-bin but it is not installable
E: Broken packages

If someone could update the processing packages so they depend on things like this: "openjdk-6-jdk | sun-java6-jdk" then that should get it happening.

summary: - processing not installed
+ processing not installed, 10.10a2 (repackage it to use openjdk)
Changed in puredyne-live:
status: New → Confirmed
importance: Undecided → Critical
milestone: none → 10.10
Changed in puredyne-live:
assignee: nobody → Rob Canning (rob-goto10)
status: Confirmed → In Progress
Rob Canning (rob-goto10) wrote :

processing now added in the stock/chroot_local-packageslists/graphics list
and new 1.2 version built
so with a bit of luck it should be there in the next iso

danstowell (danstowell) wrote :

I don't see openjdk-6-jdk in the packageslists. Is it automatically dragged in as a runtime dependency now?

danstowell (danstowell) on 2011-02-13
Changed in puredyne-live:
status: In Progress → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers