fluxus lucid and maverick versions plz :)

Bug #658389 reported by Aymeric Mansoux on 2010-10-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Puredyne Live
Critical
danstowell
fluxus
Undecided
Unassigned

Bug Description

fluxus needs to be available in fluxus and Puredyne PPAs for lucid and maverick.

A simple rebuild/copy is not enough, as it probably needs to be built against new liblo7

Changed in puredyne-live:
milestone: none → 10.10
summary: - lucid and maverick versions plz :)
+ fluxus lucid and maverick versions plz :)
danstowell (danstowell) wrote :

I don't use fluxus, but will have a go at naively repackaging it!

Changed in puredyne-live:
assignee: nobody → danstowell (danstowell)
danstowell (danstowell) wrote :

See LP#661703 in unicap, think there's a unicap-and/or-launchpad issue blocking

AndyOsi (andres-osinski) wrote :

Yes, it's not working against Maverick, claiming that it's missing a dependency for libjack0. Ignoring it throws up the following error:
/usr/lib/plt/collects/scheme/compiled/pretty_ss.zo::0: read (compiled): code compiled for version 4.2.4, not 4.2.1

danstowell (danstowell) on 2010-11-08
Changed in puredyne-live:
importance: Undecided → Critical
status: New → Confirmed
Aymeric Mansoux (aymeric) wrote :

I think Dave was mentioning something about a new upstream release soon... Any information on that?

danstowell (danstowell) wrote :

Bump. We're close to releasing Puredyne Gazpacho, would love to have Fluxus on board but it's not present (need Maverick version in particular).

Changed in fluxus:
status: New → Fix Committed
Changed in puredyne-live:
status: Confirmed → Fix Committed
Changed in fluxus:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers