Add support for auth_version

Bug #1585964 reported by Marcos Lobo on 2016-05-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
puppet-mistral
Undecided
Marcos Lobo

Bug Description

There is no parameter in the puppet module to configure keystone_auth parmeter called "auth_version"

Changed in puppet-mistral:
assignee: nobody → Marcos Lobo (marcos-fermin-lobo)

Fix proposed to branch: master
Review: https://review.openstack.org/321445

Changed in puppet-mistral:
status: New → In Progress

Change abandoned by Alex Schultz (<email address hidden>) on branch: master
Review: https://review.openstack.org/321445
Reason: Abandoning per our policy[0]. If you wish to continue this work, please restore this or let us know in #puppet-openstack and we can restore it.

[0] https://docs.openstack.org/developer/puppet-openstack-guide/reviews.html

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers