ptb2ly breaks with newer versions of lilypond

Bug #187134 reported by Jelmer Vernooij on 2008-01-29
4
Affects Status Importance Assigned to Milestone
PowerTab Tools
High
rekado

Bug Description

Hi Paulo,

Paulo da Silva wrote:
> 1st, thanks for ptabtools. I am trying 0.5.0 and I am finding problems
> because the version of lilypond.
> I am using lilypond 2.10.33 and its convert-ly script fails to convert
> from 2.4.0.
> I can upgrade lilypond but not to go back to 2.4.
>
> Are you thinking to change this? Any turn around?
Yes, I hope to fix this once I get around to working on ptabtools again.

 affects ptabtools
 summary "ptb2ly breaks with newer versions of lilypond"

Cheers,

Jelmer
--
Jelmer Vernooij <email address hidden> - http://samba.org/~jelmer/
Jabber: <email address hidden>
--
Jelmer Vernooij <email address hidden> - http://samba.org/~jelmer/
Jabber: <email address hidden>

Jelmer Vernooij (jelmer) on 2010-08-01
Changed in ptabtools:
status: New → Triaged
importance: Undecided → Medium
importance: Medium → Low
importance: Low → High
rekado (rekado) wrote :

Attached is a patch that allows convert-ly to convert the output to the Lilypond format (version 2.14.2). The converted output is compiled by lilypond without errors.

Jelmer Vernooij (jelmer) wrote :

Thanks, merged!

Changed in ptabtools:
status: Triaged → Fix Committed
assignee: nobody → rekado (rekado)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers