GD Image Filtering Low Quality / Poor Performance

Bug #483842 reported by Greg Coit on 2009-11-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PANTHEON Mercury
Undecided
Greg Coit

Bug Description

per http://groups.drupal.org/node/35764, the version of GD shipped with Mercury is insufficient.

Greg Coit (gregcoit) on 2009-11-16
Changed in projectmercury:
assignee: nobody → Greg Coit (gregcoit)
Greg Coit (gregcoit) wrote :

unable to reproduce in either the 32 bit or 64 bit version of Mercury Beta 0.71

Changed in projectmercury:
status: New → Invalid
Greg Coit (gregcoit) wrote :

per http://groups.drupal.org/node/35764#comment-105908, the issue arises when you turn on the imagecache module with the ImageAPI GD2 module. Changed status back to new...

Changed in projectmercury:
status: Invalid → New

This is indeed a function of the php we build. I would also like us not to
use the shuoshin "hardened" php, since this has been known to cause issues
also. We should investigate the php version and our options here.

-j

On Tue, Nov 17, 2009 at 10:29 AM, Greg Coit <email address hidden> wrote:

> per http://groups.drupal.org/node/35764#comment-105908, the issue arises
> when you turn on the imagecache module with the ImageAPI GD2 module.
> Changed status back to new...
>
> ** Changed in: projectmercury
> Status: Invalid => New
>
> --
> GD Image Filtering Low Quality / Poor Performance
> https://bugs.launchpad.net/bugs/483842
> You received this bug notification because you are the registrant for
> PANTHEON Mercury.
>
> Status in Open-source system configuration for high-performance Drupal: New
>
> Bug description:
> per http://groups.drupal.org/node/35764, the version of GD shipped with
> Mercury is insufficient.
>

--
--------------------
Josh Koenig, Partner & CTO
http://www.chapterthree.com

Greg Coit (gregcoit) on 2009-11-17
Changed in projectmercury:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers