Please backport uvtool 0~bzr92-0ubuntu1 (universe) from trusty

Bug #1324337 reported by Jorge Niedbalski
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Precise Backports
Undecided
Unassigned

Bug Description

Please backport uvtool 0~bzr92-0ubuntu1 (universe) from trusty to precise.

Reason for the backport:
========================

This tool is actually needed for deploying new cloud image based guests on libvirt.

Testing:
========

* precise:
[X] Package builds without modification
[X] uvtool installs cleanly and runs
[X] uvtool-libvirt installs cleanly and runs

No reverse dependencies

Revision history for this message
Jorge Niedbalski (niedbalski) wrote :

I used this PPA for testing:

ppa:niedbalski/uvt-precise

Changed in precise-backports:
status: New → Confirmed
Revision history for this message
Felix Geyer (debfx) wrote :

> The following packages have unmet dependencies:
> pbuilder-satisfydepends-dummy : Depends: python-simplestreams but it is not installable

Have you tested that the simplestreams backport works fine on precise?

Revision history for this message
Jorge Niedbalski (niedbalski) wrote :

Hey @debfx,

I have used the backportpackage tool, you can check my working ppa.

Any problem with that?

Revision history for this message
Felix Geyer (debfx) wrote :

uvtool build-depends on python-simplestreams but it isn't available in precise.
So we need to backport (and test) that before uvtool.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers