backport request for uGet from 14.04 Trusty to Precise

Bug #1290523 reported by Michael Tunnell
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Precise Backports
Undecided
Unassigned

Bug Description

Please backport uget 1.10.4-1ubuntu1 (universe) from trusty to precise.

Reason for the backport:
========================
uGet has been updated to the current version of 1.10.4 in 14.04 Trusty Tahr where as Precise has 1.8.0

Please backport the new version to Precise.

uGet 1.10.4 has been fully tested in Ubuntu 14.04 and everything works as expected.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s trusty -d precise uget

* precise:
[X] Package builds without modification
[X] uget installs cleanly and runs

No reverse dependencies

Revision history for this message
Michael Tunnell (michaeltunnell) wrote :

seriously? 3 months and not even a comment?

Revision history for this message
Michael Tunnell (michaeltunnell) wrote :

Please to make a backport?

Micah Gersten (micahg)
description: updated
Revision history for this message
Micah Gersten (micahg) wrote :

Package seems to run file, I'll go ahead and upload this.

description: updated
Changed in precise-backports:
assignee: nobody → Micah Gersten (micahg)
status: New → In Progress
Revision history for this message
Micah Gersten (micahg) wrote :

That should say run fine. Tested in a precise chroot

Revision history for this message
Micah Gersten (micahg) wrote :

Sorry for the delay, but uploaded and accepted. The package should build shortly. Enjoy!

Changed in precise-backports:
assignee: Micah Gersten (micahg) → nobody
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers