Please backport password-store 1.4-1 (universe) from quantal

Bug #1063688 reported by Jason A. Donenfeld on 2012-10-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned
Natty Backports
Undecided
Unassigned
Oneiric Backports
Undecided
Unassigned
Precise Backports
Undecided
Unassigned

Bug Description

Please backport password-store 1.4-1 (universe) from quantal to precise, oneiric, natty, and lucid.

Reason for the backport:
========================
There is sufficient demand from users, who are currently using the deb from Debian in a jerryrigged fashion. Makes sense to give them a legitimate package. The project is stable and used by many. This also doesn't depend on anything controversial, or make any scandalous changes to the system, as it's essentially a simple shell script. Backporting the quantal deb won't require any changes at all, and in testing it works like a charm. So why not? The demand's there, and there's zero detriment. Only happy users.

Testing:
========
* precise:
[X] Package builds without modification
[X] pass installs cleanly and runs

* oneiric:
[X] Package builds without modification
[X] pass installs cleanly and runs

* natty:
[X] Package builds without modification
[X] pass installs cleanly and runs

* lucid:
[X] Package builds without modification
[X] pass installs cleanly and runs

No reverse dependencies

Revision history for this message
Colin Watson (cjwatson) wrote :

For the lucid backport, be careful to backport 1.4-1 rather than the 1.4-2 currently waiting in the queue, since lucid only had git-core and not git.

Revision history for this message
Micah Gersten (micahg) wrote :

Uploaded and accepted

Changed in lucid-backports:
status: New → Fix Released
Changed in precise-backports:
status: New → Fix Released
Changed in oneiric-backports:
status: New → Fix Released
Changed in natty-backports:
status: New → Fix Released
Revision history for this message
Micah Gersten (micahg) wrote :

Uploaded 1.4-2 to everything except lucid which got 1.4-1

Changed in precise-backports:
status: Fix Released → In Progress
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers