Need ability to have multiple admins and moderators

Bug #1062889 reported by Robin J on 2012-10-06
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Postorius
High
Unassigned

Bug Description

We need the ability to have multiple list admins, to change the list admin and to have people who can deal with help messages (moderators). Now that it's a login, not just a password that gets shared around, we need multiple logins associated with this.

Terri (terriko) wrote :

I believe this is in progress but currently not exposed in the interface. Related to https://bugs.launchpad.net/postorius/+bug/1058447 which reads:

Missing feature: adding roles to existing users

We want to be able to assign roles to existing memberships (member/owner/moderator)

(I'm marking that as a duplicate of this one because there is more info here)

Changed in postorius:
status: New → Triaged
importance: Undecided → High
Florian Fuchs (flo-fuchs) wrote :

It's now possible to add owners and moderators (even multiple ones).

In progress: removing owner/moderator status.

Changed in postorius:
status: Triaged → In Progress
Changed in postorius:
milestone: none → 1.0.0a2
tags: added: mailman3-suite-blocker
Florian Fuchs (flo-fuchs) wrote :

This has been added a while ago, but apparently without updating the bug...

Changed in postorius:
status: In Progress → Fix Committed
Changed in postorius:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers