Popper does not work with MATE

Bug #1008134 reported by Norbert on 2012-06-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Popper
Wishlist
Unassigned

Bug Description

I installed MATE on Ubuntu 12.04, followed this procedure:
sudo add-apt-repository "deb http://packages.mate-desktop.org/repo/ubuntu precise main"
sudo apt-get update
sudo apt-get install mate-archive-keyring
sudo apt-get install mate-core

added Indicator applet to the mate-panel.

When I try to start Popper Configurator from Internet menu it does not start.
When I manually start it from console (/usr/share/popper/popper_config.sh) I got "Popper-Configurator discarded" output in console.
So Popper does not work. Is it possible to make it work with MATE?

Ralf Hersel (ralf.hersel) wrote :

Popper is written and tested for vanilla Ubuntu. I guess it worked before you installed MATE. Unfortunatelly I do not have the capacity to support more distros/desktops etc. than the standard Ubuntu. Sorry but my focus is currently on the migration to GTK3.

Changed in popper:
status: New → Won't Fix
importance: Undecided → Wishlist
Francois Blais (blais-francois) wrote :

Hi.
I have the same problem with plain Lubuntu 12.04.
Is Lubuntu that much different than Ubuntu?
I thought it was only the desktop that was different.
Would it work with XFCE? (Xubuntu)

Thanks!

Norbert (nrbrtx) wrote :

Small update for those who interested - Popper works normally on Ubuntu 14.04 (tested on MATE) and 16.04 (tested on MATE and Unity) - see corresponding comments with instructions:
https://bugs.launchpad.net/ubuntu/+source/indicator-applet/+bug/1683516/comments/3 (for 14.04)
and
https://bugs.launchpad.net/ubuntu/+source/indicator-applet/+bug/1683516/comments/5 (for 16.04).

Thank you Ralf for your great well-designed software!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers