Podcast not downloading

Bug #1582121 reported by Marius Quabeck on 2016-05-16
78
This bug affects 18 people
Affects Status Importance Assigned to Milestone
podbird
Critical
Michael Sheldon

Bug Description

According to http://castfeedvalidator.com/?url=http://ubuntufun.de/feed/podcast our podcast feed is working and even other podcast apps on android and iOS can download episodes.
Podbird does not download any episodes now which has worked before just fine.

Podbird Log http://paste.ubuntu.com/16453947/

__________________
additional info:

episode #9 "UbuntuFun Podcast Folge 9 – Zurück in die Vergangenheit"
is the first episode with an "ü" in the title and since then downloading fails. although every episode can be played in podbird so the link from the rss feed is okay.
playing/downloading worked fine before I posted episode 9.

Listeners on android/iOS/blackberry keep telling me everything is working there, only podbird has this problem

description: updated
Christian Dywan (kalikiana) wrote :

Same here - I can play podcasts just fine, I can't actually download ANY podcasts, UbuntuFun or otherwise, I just get a "waiting" icon if I swipe in the episode after hitting the Save button and that's it.

Changed in podbird:
status: New → Confirmed
Martin (martin-bertram) wrote :

Same problem with the Aquaris E4.5...

Laryllan (laryllan) wrote :

Same problem here with Meizu MX4 on OTA-11.

Nekhelesh Ramananthan (nik90) wrote :

Thanks for taking the time to report with bug all the necessary information. I will Michael Sheldon to take a look at this as he is more familiar with ubuntu-download-manager. Clearly the "ü" in the title is the issue here. Somehow this bug affecting 17 users slipped our radar. Sorry about that.

Changed in podbird:
status: Confirmed → Triaged
importance: Undecided → Critical
assignee: nobody → Michael Sheldon (michael-sheldon)
Laryllan (laryllan) wrote :

It works with Podbird-dev.

If it worked with Podbird-dev this should be fixed now i guess, can someone check?

Laryllan (laryllan) wrote :

It works with the non-devel version now, you can close the bug. :)

Changed in podbird:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers