Fails to build with evolution-data-server 3.16.1

Bug #1444413 reported by Maxime Gauduin on 2015-04-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
POA-EDS (Deprecated)
High
Corentin Noël

Bug Description

Hi,

I have troubles building this for evolution-data-server 3.16.1, I guess the API changed but I have no idea what to do to fix that. Here is the build log [1], do you have any idea of what could have changed?

[1] https://paste.xinu.at/pzbkt/

Maxime Gauduin (alucryd) on 2015-04-15
summary: - Fails to build with evolution 3.16.1
+ Fails to build with evolution-data-server 3.16.1
Corentin Noël (tintou) wrote :

After some investigations, it seems that the API has changed a lot from 3.10 to 3.16…

Changed in poa-eds-bridge:
status: New → Confirmed
importance: Undecided → High
Corentin Noël (tintou) wrote :

Now working with 3.18

Changed in poa-eds-bridge:
status: Confirmed → Fix Committed
assignee: nobody → Corentin Noël (tintou)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers