postgresql 9.0

Bug #653794 reported by zawadaa on 2010-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PLD Linux
Undecided
Unassigned

Bug Description

plpgsql is by default now? ;-)

poldek:/all-avail> upgrade postgresql-*
Przetwarzanie zależności...
postgresql-libs-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-libs-9.0.0-1.x86_64
postgresql-clients-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-clients-9.0.0-1.x86_64
postgresql-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-9.0.0-1.x86_64
postgresql-contrib-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-contrib-9.0.0-1.x86_64
postgresql-module-pgcrypto-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-module-pgcrypto-9.0.0-1.x86_64
postgresql-module-plperl-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-module-plperl-9.0.0-1.x86_64
błąd: postgresql = 8.4.4-4 is required by installed postgresql-module-plpgsql-8.4.4-4.x86_64
postgresql-module-plpython-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-module-plpython-9.0.0-1.x86_64
postgresql-module-xml2-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-module-xml2-9.0.0-1.x86_64
postgresql-ecpg-8.4.4-4.x86_64 zostanie zastąpiony przez postgresql-ecpg-9.0.0-1.x86_64
There are 9 packages to install, 9 do usunięcia:
I postgresql-9.0.0-1.x86_64 postgresql-clients-9.0.0-1.x86_64 postgresql-contrib-9.0.0-1.x86_64 postgresql-ecpg-9.0.0-1.x86_64
I postgresql-libs-9.0.0-1.x86_64 postgresql-module-pgcrypto-9.0.0-1.x86_64 postgresql-module-plperl-9.0.0-1.x86_64 postgresql-module-plpython-9.0.0-1.x86_64
I postgresql-module-xml2-9.0.0-1.x86_64
R postgresql-8.4.4-4.x86_64 postgresql-clients-8.4.4-4.x86_64 postgresql-contrib-8.4.4-4.x86_64 postgresql-ecpg-8.4.4-4.x86_64
R postgresql-libs-8.4.4-4.x86_64 postgresql-module-pgcrypto-8.4.4-4.x86_64 postgresql-module-plperl-8.4.4-4.x86_64 postgresql-module-plpython-8.4.4-4.x86_64
R postgresql-module-xml2-8.4.4-4.x86_64
This operation will use 477.0KB of disk space.
Potrzeba pobrać 4.5MB archiwów (4.5MB do pobrania).

błąd: 1 niespełniona zależność
Wystąpiły błędy podczas instalacji

Paweł Zuzelski (pawelz) wrote :

Revision 1.457 2010/10/03 09:11:39 qboosh
- fixed changelog, main O: -module-plpgsql

Revision 1.456 2010/10/02 19:23:41 arekm
- rel 1; fail in pre and not in pretrans since pretrans failure doesn't stop entire transaction

IMHO main should also "Provides:" -module-plpgsql. Am I right?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers