qemu / kvm packages conflicting

Bug #406185 reported by Elan Ruusamäe on 2009-07-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PLD Linux
Undecided
Unassigned

Bug Description

# rpm -q kvm qemu
kvm-75-1.i686
qemu-0.9.1-30k.i686

# poldek -u kvm qemu
15247 packages read
Removed 13 duplicate packages from available set
warn: qemu: ambiguous name
kvm-75-1.i686: equal version installed, skipped
Processing dependencies...
qemu-0.9.1-30k.i686 obsoleted by qemu-0.10.1-2k.i686
qemu-0.10.1-2k.i686 marks brlapi-3.10-4.i686 (cap libbrlapi.so.0.5)
There are 2 packages to install (1 marked by dependencies), 1 to remove:
I qemu-0.10.1-2k.i686
D brlapi-3.10-4.i686
R qemu-0.9.1-30k.i686
Need to get 4.5MB of archives. After unpacking 42.0MB will be used.
Executing rpm --upgrade -vh --root /...
warning: /var/cache/poldek/ftp_ftp.pld-linux.org.dists.th.PLD.i686.RPMS/brlapi-3.10-4.i686.rpm: Header V4 DSA signature: NOKEY, key ID e4f1bc2d
Preparing... ########################################### [100%]
        file /usr/bin/qemu-nbd from install of qemu-0.10.1-2k.i686 conflicts with file from package kvm-75-1.i686

Elan Ruusamäe (glen666) wrote :

there's no kvm package anymore in th, kvm got merged to qemu

Changed in pld-linux:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers