zoom effect and libreoffice app

Bug #1502429 reported by Вадим on 2015-10-03
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Plank
Medium
Rico Tzschichholz

Bug Description

If enabled zoom icons and running libreoffice while pointing the cursor on the icon zoom effect it slows
os-ubuntu 15.04 x64
plank - 0.10.0.1396

Related branches

Rico Tzschichholz (ricotz) wrote :

This is caused by the "insane" svg-icons of libreoffice ;-)

They are uselessly huge and therefore taking a large amount of time to be rendered (like 200ms)

Is there any that can be done to rectify this, e.g. changing libreoffice icon set?

Changed in plank:
importance: Undecided → Medium
status: New → Triaged
Rico Tzschichholz (ricotz) wrote :

Fixed in r1526

Changed in plank:
milestone: none → 0.11.0
assignee: nobody → Rico Tzschichholz (ricotz)
status: Triaged → Fix Committed
Changed in plank:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers