License file not included in repo

Reported by Wesley Hearn on 2013-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Plank
Medium
Robert Dyer

Bug Description

I am packing up plank for Fedora and one of the requirements is the license file text must be included. If not we are to add it ourselves and open a bug upstream. with a request for them to add the license into the repo/source package.

You can find the review here https://bugzilla.redhat.com/show_bug.cgi?id=896193
And you can find the "hey submit a bug upsteam" here https://fedoraproject.org/wiki/Packaging:LicensingGuidelines#License_Text

Robert Dyer (psybers) wrote :

Fixed in rev 723.

Changed in plank:
importance: Undecided → Medium
status: New → Triaged
assignee: nobody → Robert Dyer (psybers)
status: Triaged → Fix Released
Rico Tzschichholz (ricotz) wrote :

@Wesley: Our license is in the COPYING file.

@Robert: Why adding a duplicate of it?

Robert Dyer (psybers) wrote :

@Rico: I did a quick scan of the files and didn't see that. I reverted my push and removed 'LICENSE'.

Changed in plank:
status: Fix Released → Invalid
Wesley Hearn (wesley-s-hearn) wrote :

@Rico: ahh ok, thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers