plainbox-qml-shell doesn't load qml jobs

Bug #1465162 reported by Maciej Kisielewski on 2015-06-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PlainBox (Toolkit)
High
Maciej Kisielewski

Bug Description

Running plainbox-qml-shell $some_qml_file shows small blank square on the screen, no output, no content.
Tested on version 0.22+bzr3839+pkg29~ubuntu15.04.1

This is probably caused by qml_shell.qml file being missing in the plainbox package (the surrounding environment).

Related branches

Changed in plainbox:
assignee: nobody → Maciej Kisielewski (kissiel)
status: Triaged → In Progress
Zygmunt Krynicki (zyga) on 2015-06-16
Changed in plainbox:
status: In Progress → Fix Committed
milestone: none → 0.22
Changed in plainbox:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers