remove necessity to enable the ubuntu SDK PPA on 14.10 and beyond

Bug #1320493 reported by Zygmunt Krynicki on 2014-05-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PlainBox (Toolkit)
Low
Unassigned

Bug Description

mk-venv will enable missing PPAs but some PPAs don't make sense (or are simply unsupported) on more recent versions of ubuntu. We should make sure that the SDK PPA is disabled if the host OS is based on Ubuntu 14.04 or newer.

Zygmunt Krynicki (zyga) on 2014-05-21
Changed in plainbox:
status: New → Triaged
importance: Undecided → Low
Zygmunt Krynicki (zyga) on 2014-11-24
summary: - remove necessity to enable the ubuntu SDK PPA on 14.04 and beyond
+ remove necessity to enable the ubuntu SDK PPA on 14.10 and beyond
Changed in plainbox:
status: Triaged → Fix Committed
milestone: none → 0.17
Zygmunt Krynicki (zyga) on 2014-12-03
Changed in plainbox:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers