Clean up some of the unnecessary tests on Server Regression

Bug #1889775 reported by Jeff Lane on 2020-07-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Provider for Plainbox - Canonical Certification Server
Medium
Jeff Lane
Provider for Plainbox - Checkbox
Medium
Jeff Lane

Bug Description

Need to clean up the regression suite a bit and remove unnecessary and often-failing tests.

This will involve making changes to PPC as well as PPCS since there are several nested test plans in use.

Jeff Lane (bladernr) on 2020-07-31
Changed in plainbox-provider-certification-server:
status: New → In Progress
importance: Undecided → Medium
assignee: nobody → Jeff Lane (bladernr)
milestone: none → 0.51.0
Changed in plainbox-provider-checkbox:
status: In Progress → Fix Committed
Changed in plainbox-provider-certification-server:
status: In Progress → Fix Committed
Changed in plainbox-provider-checkbox:
status: Fix Committed → Fix Released
Changed in plainbox-provider-certification-server:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers