libxatracker2 update causes problems with Lenovo notebooks

Bug #1723239 reported by Siarhei Strunets on 2017-10-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pkg-website
Undecided
Unassigned

Bug Description

Lenovo IdeaPad 510-15IKB, Mint 18.2, installed 3 days ago. Apt-get update && apt-get upgrade.... clean was being applied after every istallation. Everything worked fine. One moment, I decided to apply available system updates via system security center (shield sign in tray). After that WiFi started to disconnect in about 7-10 minutes after system restart. Reproduced in 100% cases.

I tried to update Linux core. Initially it was 4.10.037, I tried 4.11.0-13, then 4.11.0-14 - no effect, 100% as it was.

Then I decided to rollback packages. There were 6 ones updated during system update. I was removing them one by one (via apt-get remove), removed 2 of them (every time reloaded laptop, and applied update-upgrade), there was no effect till I removed libxatracker2, WiFi returned to stable working. Update center reported that the package was updated from 12.0.6 (Ubuntu 16.04.1) (stable behavior) to 17.0.7 (Ubuntu 16.04.2) - problems started just after this. Hopeful, this helps. Being clear, it is still not perfect so far but better than 2 hours ago... may be I need laptop with non-realtek WiFi.

Regards, Serge.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers