volume control does not track pulse's after a restart

Bug #780031 reported by steubens on 2011-05-09
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pithos (Ubuntu)

Bug Description

Binary package hint: pithos

if you adjust the volume in pithos, it will track in pulse, and vice versa

the first restart after doing that they're out of sync again so you either need to adjust it in pithos again or adjust it in g-v-c

once they're synced together it works great

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: pithos 0.3.9-1~ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-9.43-generic
Uname: Linux 2.6.38-9-generic x86_64
Architecture: amd64
Date: Mon May 9 09:46:05 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
PackageArchitecture: all
 PATH=(custom, user)
SourcePackage: pithos
UpgradeStatus: Upgraded to natty on 2011-03-17 (53 days ago)

steubens (steubens) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pithos (Ubuntu):
status: New → Confirmed
Luke Faraone (lfaraone) wrote :

Thank you for reporting this bug to Ubuntu. RELEASE reached EOL on DATE.
See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases

I've tried recreating this bug with Ubuntu 12.04 and was unable to, given the information you've provided. Please upgrade to the latest version and re-test. If the bug is still reproducible, increase the verbosity of the steps to recreate it so we can try again.

Do feel free to report any other bugs you may find.

Changed in pithos (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers