pithos no longer working "Pandora does not support your client version."

Bug #671265 reported by Rainstride on 2010-11-05
80
This bug affects 17 people
Affects Status Importance Assigned to Milestone
Pithos
Fix Released
Undecided
Unassigned
pithos (Ubuntu)
Undecided
Unassigned

Bug Description

pithos has started giving the error 'Pandora does not support your client version.' again. probably the same problem as last time. (pandora's keys changed I think it was.. (don't quote me))

Kevin Mehall (kevin-mehall) wrote :

I have the new keys already, I'm just waiting a little while to release because this happened last night too, and they went back to the old keys a few minutes later. If they stay on this version, there will be a Pithos update tomorrow.

Rainstride (rainstride) wrote :

funny you say that. i just opened pithos and its working now.... looks like they went back to the old keys. well, for now at least.

Stephen Ostrow (isleshocky77) wrote :

I'm still seeing the error right now. Running Ubuntu 10.04x64
pithos 0.3.5~bzr146 Pandora.com client for the GNOME desktop

Greg Bair (gregbair) wrote :

Same version as Stephen Ostrow. Same error.

Thomas Hebb (tchebb) wrote :

I just got this error while listening.

Liz Fong-Jones (lizthegrey) wrote :

Seems to be permanent.

Kevin Mehall (kevin-mehall) wrote :

Updated keys in bzr, will package soon if it doesn't revert.

Changed in pithos:
status: New → Fix Committed
Rainstride (rainstride) wrote :

yeah, its been dead here for the last 2-3 hours. looking like they might stick with the new keys this time. (maybe...)

Changed in pithos:
status: Fix Committed → Fix Released
Thomas Hebb (tchebb) wrote :

If Pandora is going to change their keys often, it might make sense to host the keys in some type of file, which Pithos can then fetch each start. If it's easy to implement, it would save having to wait for the PPA.

p0ssum (pstroud) wrote :

Can you please update the Ubuntu PPA as well?

Matt Butterfield (deneb150) wrote :

Yes please update the Ubuntu PPA, I installed Pithos last night for the first time on Ubuntu 10.10 and was loving it. Now this morning it doesn't work! Arg!

Matt Butterfield (deneb150) wrote :

Nevermind, working now.

Kevin Mehall (kevin-mehall) wrote :

@Thomas Hebb: Yes, I'll consider that

PPA is updated. I've notified the packager to update Debian, and that update will sync into Ubuntu Natty as well.

Greg Bair (gregbair) on 2010-11-06
Changed in pithos (Ubuntu):
status: New → Fix Released
Pantelis Mavroudis (pmavrud) wrote :

I am also having the same problem: "Pandora does not support your client version."...A had it installed a couple of months ago...and all of a sudden i get this message...any idea?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers