Image Previews in the Open Image dialog cause huge memory usage

Bug #987066 reported by Cameron White on 2012-04-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
High
Unassigned

Bug Description

When showing image previews in the Open Image dialog, the image is loaded into memory but never seems to be released.

Steps to Reproduce:
1) Choose a directory with lots of images.
2) Cycle through the images, and the memory usage gradually grows.
3) Even after finally opening an image, the memory usage never decreases

Cameron White (cameronwhite91) wrote :
Changed in pinta:
milestone: none → 1.3
status: New → Fix Committed
Robert Nordan (rpvn) on 2012-05-01
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers