Missing Fill Background icon in Text drop-down menu on Windows

Bug #928121 reported by grofaty on 2012-02-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Low
Unassigned

Bug Description

I have installed Pinta 1.2-development on Windows XP sp3. New option was added to Pinta 1.2-dev Text - Fill Background. As I see on Windows there is no icon in drop-down menu (see attachment).

Can you please add this icon to menu for better UI experience.

grofaty (grofaty) wrote :
Robert Nordan (rpvn) wrote :

We probably forgot to add it to the WiX installer config, so it isn't getting copied into the install directory.

Changed in pinta:
status: New → Confirmed
importance: Undecided → Low
summary: - Missing Fill Background icon in Text drop-down menu
+ Missing Fill Background icon in Text drop-down menu on Windows
grofaty (grofaty) wrote :

Actually icon is displayed in currently selected text style if Fill background is selected from drop-down menu, but it is not displayed in drop-down window itself (see attachment in my previous post).

grofaty (grofaty) wrote :

Just a quick update. Tested on Pinta 1.2 on Windows and problem persists. Print-screen the same as in #1.

Cameron White (cameronwhite91) wrote :

Fixed in https://github.com/PintaProject/Pinta/commit/7918f6cdf88cc70bc520949ac02aa5951640e851

Turned out to be an issue with the icon not being registered properly for use with Gtk.Action. The other icons were fine since they were already registered in the Shape Tool.

Changed in pinta:
milestone: none → 1.3
status: Confirmed → Fix Committed
grofaty (grofaty) wrote :

Tested in pinta-1.3-preview-20120425 on Windows XP. Problem fixed.

Robert Nordan (rpvn) on 2012-05-01
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers