Can not change input method in Text for non-English language

Bug #911398 reported by Shao-Wen, Young on 2012-01-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Medium
Unassigned

Bug Description

When adding text on to an image, I can not change the input method so that I can not key in any language other than English to add the text.

I use Ubuntu11.10 64bit version as OS and SCIM as Input Method Platform.
The Pinta version I use is 1.0.

Can you try this on a development build? (I have not tried it myself, but I'll make a note of it so in future it is documented).

Changed in pinta:
status: New → Incomplete
grofaty (grofaty) wrote :

Shao-Wen, Roland is suggesting to test on development build of Pinta, you can follow instructions for Ubuntu 11.10 on the following web page: http://pinta-project.com/HowTo.Installing-Pinta.ashx#using%20github

I followed the instruntions provided; the terminal said that the target is
not specified when I asked it to compile.

Then I don't know what and how to do now...

2012/1/19 grofaty <email address hidden>

> Shao-Wen, Roland is suggesting to test on development build of Pinta,
> you can follow instructions for Ubuntu 11.10 on the following web page:
> http://pinta-project.com/HowTo.Installing-Pinta.ashx#using%20github
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/911398
>
> Title:
> can not change input method
>
> Status in Pinta:
> Incomplete
>
> Bug description:
> When adding text on to an image, I can not change the input method so
> that I can not key in any language other than English to add the text.
>
> I use Ubuntu11.10 64bit version as OS and SCIM as Input Method Platform.
> The Pinta version I use is 1.0.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pinta/+bug/911398/+subscriptions
>

pull request sent for that :
https://github.com/PintaProject/Pinta/pull/23
I need some check/feedback

grofaty (grofaty) wrote :

Just wondering is this bug report duplicate of bug 776328?

summary: - can not change input method
+ Can not change input method in Text for non-English letters
summary: - Can not change input method in Text for non-English letters
+ Can not change input method in Text for non-English language
grofaty (grofaty) on 2012-05-13
Changed in pinta:
status: Incomplete → In Progress
Cameron White (cameronwhite91) wrote :

That pull request was merged, so marking as Fix Committed.

Changed in pinta:
importance: Undecided → Medium
milestone: none → 1.4
status: In Progress → Fix Committed
tags: added: text-tool
grofaty (grofaty) on 2012-09-27
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers